If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > Scanmaster & PowerLogger Support > Buick PowerLogger & Scanmaster Support
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-17-2013, 11:51 AM
Vince13 Vince13 is offline
Newbie
 
Join Date: Oct 2012
Location: Edmonton
Posts: 1
Default Power Logger COM Port Error

Looking for some help with my power logger. It worked fine before and now all of a sudden once I save a file it will not connect again unless I close it down and re-open the application.

It gives me a "Device COM7 open error"

The PLC communication set up is set to automatic, I can see in the device manager that PLC is using COM 9 and it will still not reconnect if I take automatic off and set the Port to COM 9

Any ideas appreciated.

Thanks
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:58 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved