If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > Scanmaster & PowerLogger Support > General Scanmaster Questions
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2011, 02:05 PM
ravege ravege is offline
Newbie
 
Join Date: Oct 2011
Location: San Jose, CA
Posts: 5
Default She's dead, Jim

I got a ScanMaster about a week or so ago. I start the install by disconnecting battery negative and immediately get pulled away with honey-do's . I get back a few days later, connect red to IGN3, black to ALDL screw, white to spade in ALDL. Reconnect battery negative and... nada. No sign of life from the car at all. Measure ~12.6V at battery. Disconnect SM, still no joy.

Known issues: CLK_CIG has a ground short somewhere, couple of other fuses pulled, probably same reasons (no functioning hvac, cruise, the radio's been yanked, etc). Previous owner said no security on the car, I get under the dash and what do you know, Alpine SEC-8048 staring me in the face. I don't know anything about the alarm, could it have a kill switch triggered with battery disconnected for an extended period of time?

Anyhoo, not blaming the SM, but would like some pointers on where to start assuming none of the above issues is the reason.
Reply With Quote
  #2  
Old 11-11-2011, 10:46 PM
TurboBob TurboBob is offline
Resident Mad Scientist
 
Join Date: Mar 2004
Location: Near Detroit
Posts: 7,625
Default

not sure that screw is ground, a lot of the dash is plastic.

Bob
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:09 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved