If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > Scanmaster & PowerLogger Support > General Scanmaster Questions
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-26-2013, 01:20 PM
poppy1440 poppy1440 is offline
Regular
 
Join Date: Jan 2010
Location: louisiana
Posts: 35
Default Display

Hello
I've had my scan master and powerlogger with plx wideband connected approx 3 years with no issues

But recently I noticed that the display on the scan master was reading all 888888 across and the scan master was staying on and running the battery down.

So I disconnected the red wire that is connected to key on to keep from running the battery down until I could check the connections.

When I went back a month or so later and reconnected the red wire the scan master will not come. I've rechecked all the connections. Red to power. Black to a good ground and white to wide band block. All the connections are good and secure. So I took the scan master apart to examine and everything looks good. I have power and ground inside of the unit. All of the pins on the chip are straight and making a good connection.
One thing I noticed is that if I take the chip out and just barely line the prongs up the unit will come on but still just display all 8s. If I push the chip in it goes blank again.

Any ideas. Thanks
__________________
86 gn. 9" kenne belle air filter, stock location stretch intercooler, 3" exhaust, scan master, walbro 340m hot wired, adjustable wastegate, 60 lbs injectors, Razors' alky kit, adjustable fuel pressure reg, ta49, tt 6.0 chip, powerlogger, plx-afr, mt 275/50r15 et streets. new rebuild back to stock. 2800 pro torqe stall,erson 208 cam,Dave Husek Transmission.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:52 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved