If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > Turbo Buick > Buick Tech
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2013, 10:53 AM
buddiiee buddiiee is offline
Newbie
 
Join Date: Jan 2006
Location: Here
Posts: 14
Default Knock

Ok, my mods are as follows:

Lonnie Diers 109 w/ forged crank & rjc girdle, 206/210 roller, TA61, 60lb mototrons, 10" ptc 2800 N/L, power plate, 23 row slic, razors alky, gen 2 translator w/TT alky chip or extender extreme alky, LC1 wb O2, scanmaster, plastic LS1 maf, rjc engine brace, hotwired walbro, accufab afpr, 3" DP & 2.5" dual stainless exhaust.

I have my boost all the way down to around 15, and I'm still gettin' knock. So I decided to put enough xylene in the tank (30%) to make it around 99 octane. My alky pumps goin' green when I'm wot as well, and it's still knockin'. I'm guessing this is false, correct? I even pulled a degree (which I found out later isn't much at all) of overall timing as well.
Reply With Quote
  #2  
Old 08-22-2013, 02:19 PM
admin's Avatar
admin admin is offline
Full Throttle Guy
 
Join Date: Feb 2004
Location: Clinton Twp. MI.
Posts: 1,405
Send a message via AIM to admin
Default

most likely false it would be hard to knock with that much octane and low boost, how much knock is it showing?
__________________
When the student is ready, The teacher will appear
Reply With Quote
  #3  
Old 08-23-2013, 11:36 AM
buddiiee buddiiee is offline
Newbie
 
Join Date: Jan 2006
Location: Here
Posts: 14
Default

by the time it climbs up to about 1.5 degrees, which is the fastest reaction time I could have, it get out of it. As I aggressively but not wot get up to about 65 mph, the retards up to about 1.5 or so. I don't get it. I checked my knock sensor, and it's not too tight either.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved