If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > MAF Translator Gen 2 > GEN 2 General Discussion
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-13-2013, 01:41 PM
toni toni is offline
Newbie
 
Join Date: Sep 2005
Posts: 4
Default RPM hang/rise after shift

This is a problem I've had for a while and just haven't gotten around to fixing it. The rpms will hang and even rise after shifting. Doesn't seem to matter at what rpm I shift it will hang a little. I even have a lightweight fly so if anything my rpms should fall pretty quick. The odd thing is, some days it won't do it. But for the majority of the time it does.

An easy example of this is if I driving in 2nd or 3rd and just press in the clutch. The rpms will hang and slowly fall as if I still held the gas in. I've made sure it's not the throttle, cable, or dash pot doing it.

92 stealth/vr4
gm 3.5 maf in blow through config
bov vent to atmosphere

Any ideas?
Thanks
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:17 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved