If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > MAF Translator Gen 2 > GEN 2 General Discussion
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2013, 09:14 PM
dsm2ner dsm2ner is offline
Newbie
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 6
Default Hi load help

I have a 1998 gst I recently had to disconnect my maft and it all reset itself. I got my low and mid load tuned pretty well but my hi load is just running extremely rich. My auto meter wideband goes right to 10.0 and stays there. I don't bring it past 4k rpm because I don't like the numbers. How much should I be taking away from the rpm to get it to the 11:1 I need? My main scale is set at -32. My up grades are fully built 2.4 6 bolt with ported and polished head. HKS 272 cams dual ferrera valve springs. 16g turbo, 255 pump and 660cc injectors.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved