If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > Standard MAF Translator Support > MAFT General Discussion
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2011, 05:35 PM
darren darren is offline
Newbie
 
Join Date: Jun 2011
Location: howell
Posts: 1
Default 1g maf translator

so i have a 92 talon automatic.i have a 16g turgo turbo back 3" ex fmic with a tial bov.so the car came with the 290cc injectors but i put the 450cc injectors in.so the translator has 2 base settings on it my ? is what one do i set on 2 ?.the car runs great but some times sitting at a light it will die but start right back up.any help would be nice thanks
Reply With Quote
  #2  
Old 10-28-2011, 07:42 PM
Gs dewd Gs dewd is offline
Newbie
 
Join Date: Nov 2010
Location: Crimora
Posts: 1
Default

What boost setting are you running? The best thing to do would be find a ecu from a manual car. The manual ecu is set for the 450's. Then only if you need to you can fine tune with the maft. What 16g are you running?
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:27 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved