If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Full Throttle Speed Tech Support > MAF Translator Pro > MAF Translator Pro General Discussion
User Name
Password
Home Online Store Product Manuals FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2015, 12:44 AM
quicktoy quicktoy is offline
Senior Member
 
Join Date: Apr 2006
Location: Toronto Canada
Posts: 124
Default MAFTPro

I haven't had a chance to play with the car for a long time, and noticed that something didn't seem right while I went for cruise. Lean cruise AFR started to get really high, and I noticed that the CF was pegged at 15.5. I started messing with the Low and Mid Tune tables, and thought I shouldn't have to be doing this. I started thinking maybe there was something wrong with my VE table, and then decided I should check all my settings. Started to question some of the settings I made a bunch of years ago, (and no doubt messed with since) so I figure why not just start fresh, and upgrade my MAFTPro software from 5.03 to most current version.
FWIW I made a Powerlogger file of the problem. (Starts around 16 sec Frame 267) Quicksave 001


I was looking at some GN bins with TunerPro. and see some things have changed in the newer MAFTPro versions.
So I have a couple of questions.


(I'm running SD mode. BTW. also ignore the error codes. Fixed but forgot to reset ECM)


Thanks,
Paul



CFG Settings. It looks like some things have changed, and wonder what setting I should be using here?
  1. V-Out2 Mode
    0 - Set max setting CHANGED FROM 4.x! Was "Use Setpoint"
    1 - Spark Control
    2 - MAP: 3 Bar GM
    30 - CF%: Correction Factor (Curious...What is this? Saw someone was using this setting. )
System Setup
V-Out1 Set ? 2.46 or 2.51 or 5 or 4.9? Unsure of setting?
V-Out2 Set ? 4.00 or 3.92 or 5 or 4.9? I'm guessing this really doesn't matter as long as it's above my max TPS


Lo Load Pt 31.2 or 40.3 or 54.6 or 35.1 or 32.5? Unsure of setting?
Mid Load Pt 94.9? or 100.1?
Hi Load Pt 143? or 166?

AF TrDelay ? Now IAT Airflow???
Use VE Table # ? Doesn't appear in newer versions?


Tune Response
TPS MAP Max 100.1 or 87.15 or 104.06?


Off idle enrichment ? New?


PT Tracking
Enabl. Dly ? 74.51 setting?
Attached Files
File Type: dat QuickSave.001.dat (137.9 KB, 102 views)
__________________
1972 Toyota Celica with an 87 GN drivetrain
PTE 44, SpeedPro 194/204 Cam, 52 # Siemens low imp. injectors, Jay Jackson’s 62 mm Throttle body, Power Plate, CK Performance 2800 stall converter, Trans+, Extender chip, LT1 MAF, BSTC, Razor Progressive Alky kit, LM-1 WB O2 sensor, DirectScan, Type II coil pack and module.
New additions: MAFTPro, Extender Pro chip, LC-1WB O2 Sensor


Last edited by quicktoy : 10-13-2015 at 12:46 AM.
Reply With Quote
  #2  
Old 10-14-2015, 07:26 AM
TurboDave's Avatar
TurboDave TurboDave is offline
I spend too much time here
 
Join Date: Apr 2004
Location: Seymour, TN
Posts: 1,330
Send a message via MSN to TurboDave
Default

Vout2 mode can be set to what you want it to do. I use Vout1mode set to 1 which is spark control.
I have my Vout2 mode set to 32, which I can't remember what that is.
30 is CF% which is correction factor. A nice thing to log. That's the correction % that the system is using to try and maintain your target air fuel ratio.

I have both my Vout1 and 2 Set, both set to 4.9

Lo load pt is set to 32.5
mid load pt is set to 100.1
hi load pt is set to 143.0

AF TrDelay (AFR tracking enable delay) mine is set to .40

Use Ve table #. ?? I think that is determined by what XDF file you're using.

TPS MAP max mine is 104

Off idle enrichment. I never used, set to 0

PT Tracking. I never used it because the wideband O2 just isn't as good at PT tracking as the stock narrowband O2 is. So I kept the PT tracking Gain set to 0 to keep it turned off.
__________________
TurboDave EWCS(SW) USN (Ret.) (1965-1988)
Email us
Sevierville, TN
TranslatorPro MAFless fuel, spark, boost and fuel pump management

Now using SD2 system.

86 GN(TranlatorPro/ExtenderPro on speed density w/boost and fuel pump control,PLX-WB)
87 GN(stock, for show)
01 Excursion LTD 7.3L PSD(Power Stroke Diesel), Turbo, 4X2 (big puller)
12 Lincoln MKT, 3.5V6 Twin Turbo Ecoboost 365HP (driver)
Reply With Quote
  #3  
Old 10-14-2015, 01:34 PM
quicktoy quicktoy is offline
Senior Member
 
Join Date: Apr 2006
Location: Toronto Canada
Posts: 124
Default

Thanks so much for the info Dave.
Greatly appreciated!

Paul
__________________
1972 Toyota Celica with an 87 GN drivetrain
PTE 44, SpeedPro 194/204 Cam, 52 # Siemens low imp. injectors, Jay Jackson’s 62 mm Throttle body, Power Plate, CK Performance 2800 stall converter, Trans+, Extender chip, LT1 MAF, BSTC, Razor Progressive Alky kit, LM-1 WB O2 sensor, DirectScan, Type II coil pack and module.
New additions: MAFTPro, Extender Pro chip, LC-1WB O2 Sensor

Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved