Full Throttle Speed Tech Support

Full Throttle Speed Tech Support (http://www.fullthrottletech.com/index.php)
-   Buick 2 Step (http://www.fullthrottletech.com/forumdisplay.php?f=81)
-   -   Install Issue (http://www.fullthrottletech.com/showthread.php?t=6209)

Boost231 09-08-2010 04:41 PM

Install Issue
 
bob, i just got around to installing my 2-step over the weekend. however i ran into a small problem. I'm running a XFI on the car which shouldn't matter

anyways, when i start the car the run led light illuminates and then it will flicker the car will sputter and then it will illuminate again and run smooth for a few seconds then the led will flicker the car will stumble again and it will do this over and over again.

the only trouble shooting i did was bypass the 2 step by unplugging the connectors that i spliced and plug them together. the car ran smooth once i did this. then i plugged the 2 step back in and it was do the flicker sputter deal. anyways where should i look? i just read a post to make sure how the pink and red wire fuse box is pluged into the ccci at the fuse box. anyways please let me know. the car is in arizona so im not sure when i will be able to check what you want me to check

thanks
brent

TurboBob 09-08-2010 07:00 PM

1, make sure the fusebox adapter is plugged in the right way.

2, make sure the harness is not upside down where it plugs into the box

3, how are the white and gray wires connected? (It actually sounds like they are swapped)

4, What are the switch settings?

Bob

Boost231 09-08-2010 07:37 PM

bob, thanks for the quick response. i will get back to you as fast as i can. i will have my brother look at the 2 step this weekend when he goes out to arizona. so im clear

1 fuse adapter should be with the wires facing to the right (towards gas pedal)

2. harness on the right side of the usb port should be from left to right brown,grey,black,red,pink correct

left of the usb port not sure.

3. i will have my brother tell me. i thought they where correct. this is how i did it i think. i will double check. (Install a male spade terminal on the ECM side and a female on the engine side. Install a female terminal on the white 2-Step wire and connect to the ECM side wire, install a male terminal on the gray 2-Step wire and connect to the engine side wire.)

4. i will get back to you but how should they be set?

TurboBob 09-08-2010 07:49 PM

those sound right.

set the main limit to 6000+ set the trig limit to 3000+ set the config1 on, the rest off.

Bob

Boost231 09-08-2010 08:10 PM

so it sounds like the connectors are backwards on the ecm splice?

Boost231 09-12-2010 11:16 PM

bob, had my brother check the 2 step out tonight

he says the ccci fuse red and pink wire are facing the gas pedal

also says the harness on the right side of the usb port check out correctly left to right brown,grey,black,red,pink

also he checked the white and grey wires and says there connected correctly.

also checked the ground and it looks good.

all switches are set correctly as well

he also played with the main power harness and ground while the car is running and nothing changed. Run light flashes every now and again and car stumbles then light turns solid runs fine for a few then stumble again and run light flickers

please let me know

TurboBob 09-13-2010 09:36 AM

Its possible there is an error in the wiring of the signal harness. I need to pull out a signal harness and tell you which colors are where. The White wire should be in the bottom row, though.

I will post back with the info.

If the signal wiring checks out, then we should probably take a look at the unit.

Bob

Boost231 09-13-2010 11:35 AM

bob, not sure when i will be able to check the wiring. my brother is on his way back from Arizona. i told him to go ahead and bring the 2 step box with him in case i needed to send it to you. if you tell me how the wiring is suppose to be i might be able to have someone check the plug.

TurboBob 09-14-2010 10:15 AM

the signal harness top row, left to right:
green/gray green/green green gray blue


the bottom row:
orange/gray orange yellow white brown


Bob

Boost231 09-14-2010 03:55 PM

thanks
 
i will get back to you hopefully tomorrow.


All times are GMT -4. The time now is 12:34 AM.

Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Full Throttle Speed & Style All Rights Reserved